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 Intended Purpose  

1. Intended Purpose 

Medmont Studio is a powerful software package for controlling the 
Medmont range of medical instruments from your personal computer or 
laptop. The instruments include: 

• Medmont M700 Automated Perimeter 
• Medmont DV2000 Diagnostic Video Imaging 
• Medmont E300 Corneal Topographer 

The extensibility of Medmont Studio means that its capabilities expand as 
you purchase new instruments and software, fully integrating into a single 
working environment. 

In addition to controlling the instruments, Medmont Studio provides 
additional Analysis Tools and Patient Management facilities. These include 
complete patient management functions out-of-the-box using Medmont’s 
own database, or optionally via a 3rd party Practice Management system. 
Check the Medmont web site for an up-to-date list of supported 3rd party 
systems. 

In a small practice Medmont Studio can be run from just one computer, 
managing both the patient database and controlling the instrument. This is 
called the standalone configuration. 

For larger practices, Medmont Studio contains powerful features for inter-
connecting multiple computers to centralise data-storage on one computer 
called the server. All other computers on the network are called clients. 
Medmont instruments may be connected to any client in the network. 

This document describes the basic Medmont Studio capabilities, including 
patient management. Separate on-line and printed documentation is available 
describing the additional functionality specific to particular instruments. 
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Explanation of Symbols 
 

 

Caution - In event of user error or equipment 
fault condition there may be a serious risk to 
health or life of patients or operator, or product 
damage or loss may occur. 

 
Compliance with the EC Directive 93/42 EEC 
for medical devices. 

 

System Accessories 
 - PC incl. Operating system  (provided by customer) 

 - Licensing Dongle 

 - User Manual 

 - Isolation Transformer    (optional) 

 - Dummy plug network connection  (optional) 

 - Dummy plug serial 9 pin serial port  (optional) 

 - Label for Patient environment   (optional) 
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2. Hardware Configuration 

Important: Install the software before inserting or attaching 
any new hardware to your computer. This allows the software to 
pre-install the hardware drivers ready for when the hardware is 
connected. 

PC and Associated Equipment Requirements 
Check that your computer meets or exceeds the very basic requirements 
listed below to run Medmont Studio. 

• Pentium™ processor-based personal computer, P4 2.8 GHz or Higher 
(P4 1GHz minimum). Motherboard using genuine Intel™ PCI chipset 
highly recommended. VIA chipsets have proven to be unreliable. 

• Microsoft™ Windows™ XP SP2 ,Microsoft™ Windows™ Vista or 
Microsoft™ Windows™ 7 

• 1 GB RAM or more (512MB minimum)  
• VGA card supporting at least 24-bit colour and 128MB onboard 

memory. Video cards that share main memory are not recommended. 
For stereo viewing using shutter glasses, a compatible NVidia video 
card is required. 

• 10GB of available hard-disk space setup to use NT File System 
(NTFS). 

• DVD-ROM drive (CD-ROM minimum) 
• At least one free PCI slot, if using E300 Corneal Topographer or a 

frame grabber card for DV2000 digital imaging. 
• At least 2 free USB 2.0 ports. 
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Use only PC and associated equipment that has been 
certified to the Standard EN/IEC60950 (Information 
Technology Equipment) and the Standards for 
Electromagnetic Emissions CISPR22/EN55022. 

 

If used within a patient environment, power the PC and 
associated equipment with an EN/IEC60601-1 
compliant isolation transformer e.g. Medmont TR2450 
(230/240V), or an additional fixed protective earth 
connection. 

 

Cover any open PC communication ports that have 
accessible conductors with dummy plugs if used in a 
patient environment. 

If you have a previously installed version of Medmont Studio we strongly 
recommend that you back-up your old database before proceeding. 
If you have used the archiving facility of the very old versions of Medmont 
Studio, you should un-archive old exams to allow the installation data 
conversion program to upgrade your data. The later versions do not support 
archiving. 
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3. Installation Configurations 

There are a number of configurations for a Medmont Studio installation that 
depend on the practice patient management environment and whether a 
networked computer system exists. Medmont Studio can be run in three 
configurations: 

• Standalone – A small practice configuration consisting of only one 
computer or alternately a small network system. The latter would have a 
computer for instrument control and another for administration where 
the patient data resides, and typically including a 3rd party Practice 
Management package. 

• Network (Client/Server) - For large practices with a local area 
computer network (LAN) in place. 

• Single User Review - An analysis-only mode is available that allows 
editing and analysis, but no capture from instruments. 

Standalone 
The standalone configuration is the most popular and simplest to use. 
Appropriate licensing for this configuration is included with each Medmont 
instrument. This is a versatile configuration that can be configured in a 
number of ways. 

The simplest configuration consists of   
• A computer. 
• One or more Medmont instruments. 
• The Medmont Studio software. 
• Optional supported 3rd party practice management software. 

Another common configuration consists of 

• Two computers. One configured to control the Medmont instrument(s), 
and the other configured with one of the supported 3rd party Practice 
Management packages, the two typically connected as a Windows 
Workgroup. 

• One or more Medmont instruments. 
• The Medmont Studio software. 

Both systems would also include: 

• License dongle (see Licensing on page 64). 
• An activation key with licenses for 
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Exactly one session. 
Instrument license(s). 
Additional functionality licenses. 

Configuration Typical Use 
• Conducting exams. 
• Subsequent review, editing, and analysis of exams. 
• Patient management. 

Network (Client / Server) 
The Medmont network configuration works with one or more Medmont 
client computers connected to a single Medmont server computer. The 
underlying network can be either a Workgroup or a Domain based system. 

This configuration requires the purchase of a license upgrade from Medmont 
to allow multiple computers to run the software simultaneously.  

Where the Medmont Studio server software is installed depends on the 
operating system running on the network’s server computer. The options are: 

• The Medmont Studio server installed on the network server computer 
itself, as long as the server is running Windows Server 2003 or 
Windows Small Business Server 2003 or later versions of these 
products, or 

• The Medmont Studio server installed on one of the client computers in 
the network. 

The computer on which the Medmont Studio is configured as a server 
requires: 

• A license dongle. 
• An activation key with licenses 

Maximum number of sessions (typically more than one). 
Instrument license(s). 
Additional functionality licenses. 

• 3rd party Practice Management software with software license as 
required (optional). 

One or more Medmont client computers with: 

• Medmont Studio software configured as a client. 
• Medmont instruments as required, although a computer can be a 

Medmont client without having an instrument connected. 
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Configuration Typical Use 
• Administration - Provides centralized functionality for large practices 

One shared database. 
One practice management system. 
Central maintenance of licensing. 

• Testing - Exams are conducted from any client computer with an 
instrument attached. 

• Review - Any computer in the network can act as a review machine, 
including the server. 

Single User Review 
The unlicensed mode is available when no dongle or activation key is 
present. This mode replaces the now obsolete Medmont Studio Viewer. 

The physical configuration consists of   

• A computer. 
• Medmont Studio software. 

Configuration Typical Use 
• Review – For a small numbers of exams on a laptop or home PC. Data 

is transferred from the licensed system using the import/export 
facilities. 

• Referral to specialists - By a specialist (non-Medmont user) who is 
sent exam data by a practitioner using a Medmont instrument. 

• Presentation - When giving talks using a laptop and data projector. 
• Spread the word - Give a copy of the Medmont Studio CD to a 

colleague to try before they buy. 
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4. Installing the Software 

Medmont Studio is provided on a single CD that contains all the necessary 
software. When you insert the Medmont Studio CD the installation program 
should automatically run. If not then click on the CDStarter program in the 
root of the CD folder. This will display the installation options for the CD. 

 
At this point you can browse the CD, read the Release Notes, or install 
Studio, Acrobat or the DirectX drivers. Clicking the Sample Data entry will 
open an Explorer window to the sample data on the CD, and can be used to 
install the various sample data sets once Studio is installed. 

Click on the Install Medmont Studio entry to start the software installation. 
The installation has an initial common section with a subsequent section that 
specialises the installation for different configurations. The two major 
configurations are, 

• Standalone 
• Server/Client 

A third option provides for integrating the Medmont Studio patient 
management with your practice 3rd Party Patient Management system. 

Common Installation Steps 
Medmont Studio requires that the Microsoft .Net (pronounced dotNet) 
software environment be installed on the computer. If you have recently 
installed other contemporary software packages using this state-of-the-art 
environment, or if your version of operating system has this preinstalled, the 
Medmont Studio installation will skip the next few steps. 

Otherwise the installation first presents the Microsoft license agreement. 
Click on the Accept button when you are ready. 
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The next dialog will show the progress of the .Net installation. Once this 
completes, click the Yes button when prompted for a reboot.  

 
After your system has rebooted or if your system had .Net already installed, 
the next dialog will now be displayed. 
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Click the Next button to start the Medmont Studio installation. The next 
dialog allows you to define where the associated files will be stored and 
whether Medmont Studio is available to all users of this computer or only to 
the currently logged-on user. 

 
Medmont strongly recommend that you choose the default path and leave 
Everyone selected. Medmont Studio provides its own security model to 
restrict user access (see Running Medmont Studio on page 19). 

Click the Start button. The next dialog asks you to confirm that the 
installation can continue. Click the Next button and the installation will 
proceed. At this point the setup process displays a dialog with a progress bar 
to visualise the file copying process.  

The next dialog asks you to select from the set of Medmont Studio language 
translations. 

Once the language is selected the next dialog asks you to select the type of 
Medmont Studio installation. 
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The Medmont Configuration tool presents the next series of 
system configuration dialogs. When the installation is complete, 
this can be run at any time from 
Start > Programs > Medmont > Medmont Studio Configuration 
Tool at any time to re-configure the system. 

Installing a Stand-Alone System 
Click on the Standalone radio button and then on the Next button. 

 
The contents of the next dialog will depend on whether you are upgrading an 
existing system or if this is a new installation. For an upgrade you will see 
the dialog below. This has detected the presence of an earlier version of 
Medmont Studio and asks if you wish to convert it to be accessible to the 
new installation. Select the Yes radio button to schedule the conversion.  

Note that the conversion just makes the previous data available 
to the new Medmont Studio 4 software – the previous database 
is otherwise unaltered and still useable.  

 
The database conversion will occur only once. If there are no errors, a 
subsequent installation will not ask this question again. 
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There is a possibility the installation program may not find your earlier 
database if it was installed in a non-standard location. In this case click on 
the Data Location button and navigate to the correct location.  

You will see this next dialog for a new installation, where obviously no 
previous database exists. 

 
The next dialog asks for the location where the Medmont Studio database 
should be stored. Medmont recommend the default location. Click the Next 
button to continue. 

 
At this point the installation needs to know whether you are integrating 
Medmont Studio with a 3rd party practice management system. This option 
seamlessly integrates the patient management of both systems (see Installing 
with a 3rd Party Practice Management System on page 17). We will 
continue with the None option here. Click the Next button to continue. 
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An installation typically consists of one or more Medmont instruments. The 
next dialog allows you to select which instruments to install. Installing 
instruments for which you do not have a license will use additional computer 
resources, but nevertheless does offer a review capability where you can 
view results produced by those instruments on other computers or from other 
practices. 

 
Figure 1. Instrument selection dialog. 

The next dialog is associated with installing the Windows Drivers for M700 
instrument features and the various digital image frame grabbers associated 
with the DV2000 and E300 instruments.  

Complete the installation of Medmont Studio before connecting 
or installing the associated hardware for the first time. 

Some of these selections may be greyed-out depending on the instruments 
that were previously selected for installation. Select the drivers associated 
with your instrument(s). 
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Figure 2. Windows Driver installation dialog. 

Clicking the Next button will proceed with the installation. Once this process 
completes, and depending on the selected instruments and existing installed 
Windows Drivers, a number of device driver installers will automatically 
run. Simply follow the prompts and click on the OK button.  

The installation configuration proceeds at this point and when it completes, 
displays the installation complete dialog. 

 
Click on the Close button. If Windows requires your system must reboot 
before continuing, click the Yes button and allow the system to reboot. 

The Medmont Studio icon  will now appear on the Windows desktop. 
Additionally, a number of utility programs will be available from 
Start > Program Files > Medmont. 
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Installing a Server Based System 
A server based system consists of a computer with Medmont Studio installed 
as a database server, and one or more additional computers with Medmont 
Studio installed as clients, all connected with a standard Windows network. 

The server will be configured to manage the Medmont patient database. We 
pick up the Studio installation after the Microsoft .Net system has been 
installed and after the files have been copied to the destination directory.  

Installing the Server 
The next dialog asks you to select the type of Medmont Studio installation. 
Click on the Server radio button and then the Next button. 

 

Figure 3. Selecting a Server installation. 

The installation will proceed from this point exactly the same as the stand-
alone installation. When the installation completes the server starts 
automatically and you should see the Medmont Studio server icon  in the 
Windows desktop tray. 

Installed Medmont Studio 4 clients can now connect to the server. However 
there are a number of steps required to license the server and these are 
covered in Running Medmont Studio starting on page 19. 

Installing the Clients 
The server installation must be completed, configured, and running on the 
designated server computer before attempting to install any clients. 

Install the software as per the introductions in this chapter up to the point 
where you are presented with the installation configuration dialog. Click on 
the Client radio button to select a client computer installation as shown in 
Figure 4. 
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Figure 4. Selecting a Client installation. 

The next dialog will present a drop-down list with the names of the 
computers in your network. Select the computer on which the Medmont 
Studio server is running, then click Next. 

 
The next dialog will ask for the instruments attached to this client computer 
(see Figure 1). There may also be an additional dialog concerned with 
Windows Drivers for various instrument hardware (see Figure 2), but 
otherwise the setup finishes with the dialog in Figure 5. Click the Finish 
button. 

 
Figure 5. Final installation dialog. 

The installation configuration proceeds at this point and when it completes 
displays the installation complete dialog. 
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The next step depends on whether this particular client computer will have 
one or more Medmont instruments attached. If it will only be used for exam 
review, then the installation is complete. Double click the Medmont icon on 
the desktop to start Medmont Studio. Check that the Practice database is 
visible and that patient and exam details are also visible. Whether these can 
be edited or changed will depend on the permissions given to the particular 
clinician (see Setting Permissions on page 21). 

If the computer will have an instrument attached then use the procedure 
described in the Installation section of the relevant instrument User Manual. 

Installing with a 3rd Party Practice Management System 
You can integrate a 3rd party Practice Management System with Medmont 
Studio. The option to create a Patient Management Integration (PMI) system 
is presented during both a Stand-alone and a Server installation. 

 
Select your Patient Management system from the drop-down selection box. 
At the time of writing, the available systems to which Medmont Studio can 
be linked are: 

1. FOCUS 
2. Houston 
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3. IFile 
4. IOptic 
5. OPM 
6. OptiPro 
7. Optomate 
8. Optomate Premier 
9. Sunix 
10. Visual Eyes 

The IFile and Visual Eyes PMI systems will require a separate 
ODBC driver to allow Medmont Studio access to their database. 
Please contact your vendor for details. 

Click the Next button and you will be asked for the location of the PMI data 
files.  

 
Figure 6. Selecting the path to a 3rd Party Patient management system. 

Click the Location button to make any changes to the default if required. 
When you click the Next button the install program will examine the entered 
location for the expected set of files. If they exist the installation will 
proceed as previous. 

Note that this location could be on another computer in your practice 
network. A not uncommon installation will have the 3rd party software 
installed on a computer at reception, and available to other computers within 
the practice.  

In this case you should use Windows to share the disk containing the 3rd 
party system, and then navigate from the dialog in Figure 6 to the location on 
that disk containing the system database. 
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5. Running Medmont Studio 

Before you start, insert the software license dongle (see Licensing on page 
64) into a free USB port. Double-click the Medmont Studio icon  on your 
Windows desktop. A banner with the Medmont Studio logo is displayed 
while the software loads.  

For the First Time 
The first time that the software is run after installation it will start in an 
unlicensed mode. To activate your licence select Tools > Licence 
Manager… from the main menu, and click the Edit button to enter your 
license Activation Key. Depending on the type of installation, this may be a 
text file on the calibration CD-ROM that came with your instrument, printed 
on the CD itself, or supplied as a separate document. 

Read the Licensing chapter on page 64 for additional information on how 
licensing affects the way you operate the software. 

You are now ready to start using Medmont Studio. 
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6. Configuring a Server/Client System 

A standalone Medmont Studio system is ready-to-go once the installation 
completes. However a Server/Client installation will require some additional 
configuration. 

Setup for a Secure System 
By default a system installed with a server and several clients will be an 
insecure system. This means anybody can use Medmont Studio and have full 
administrator privileges. 

This may be an adequate configuration in a small practice. However, in a 
large practice with many clinicians, or in a teaching environment, the 
recommendation is for a password-protected system. This allows the system 
administrator some control over the access each clinician has to the 
Medmont Studio capabilities. For example, a clinician (or more correctly, a 
particular password) can be prevented from deleting patients, or from 
(re-)configuring instruments. In a teaching situation, students can be issued 
with a generic password that only allows for creating patients and 
performing tests. 

Password protection can be useful even for a small practice, where the 
system is normally accessed via a password that allows everything except 
patient deletion. For this case the clinician must log back in using the admin 
password. This action therefore requires a specific step, and helps to prevent 
inadvertent deletions. 

Setting the Administrator Password 
The first step is to setup the administrator password. With Medmont Studio 
running, click on the Tools > Set Password menu entry. It will present the 
login dialog shown here. 
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Fill in and confirm the password you will use to administer the networked 
Medmont Studio system. The name “admin” has by default all the 
permissions shown in Figure 8. 

Adding Clinicians 
The next step is to register the clinicians who will be using the system. Click 
on the Tools > Clinicians menu entry to display the Clinicians dialog shown 
in Figure 7. 

 
Figure 7. Manage the Clinicians in the Practice dialog. 

Click the New button in this dialog to display the New Clinician dialog 
shown in Figure 8. Fill in the text boxes in the Details section. By default 
this clinician will be enabled to use the system with the Enable Logon 
checkbox ticked. Enter the name the clinician will use to log on to Medmont 
Studio into the Logon text box. Click the Set Password button and enter 
their password. 

Setting Permissions 
If you tick the Administrator checkbox that clinician will have access to all 
the listed options. 

If you click nothing then that clinician will be able to review results only. 

Tick the other options as your situation requires. 
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Figure 8. Enter and Edit the New Clinicians dialog. 

You can prevent a user from logging on by un-checking the Enable Logon 
checkbox if necessary. 

Database management 
A separate program to Medmont Studio performs database management.  

 
Click on Start > Programs > Medmont > Medmont Studio 
Administrator Tool. The Data Management tab on this dialog provides the 
path to and size of the Medmont Studio database. Prior to running a system 
backup (see Data Backup on page 67) execute the steps listed on this dialog. 

The Passwords tab has a single button that will clear the Medmont Studio 
administrator password. 

Session Management 
A client logged on to the system constitutes a Session (see also Session 
Licenses on page 65). You can review the current sessions at any time by 
clicking the Tools > Session Manager menu entry. 
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Figure 9. Medmont Studio Sessions Manager. 

The administrator can kill a session at any time by selecting the entry and 
clicking the Kill Session button. This does not literally kill the Medmont 
Studio application on the client computer, but just disconnects it from the 
database.  

If the session is in use there is a strong possibility of data loss 
for that session. 

Database Locks 
When a client computer accesses the database by examining a patient’s 
details or by viewing an exam, there is nothing stopping another client 
computer examining that same patient or exam. However, as soon as one 
client attempts an edit function like adding some patient details or annotating 
an exam, that entry in the database will be locked. Because an editing 
session may consist of several edits, the item will remain locked until it is 
dismissed, typically by the clinician saving it or by moving on to the next 
patient or exam.  

While an entry is locked, if another client attempts to change the same entry, 
they are immediately presented with a message indicating that someone else 
has that entry locked. 

As an example, if a clinician on client computer A is adding comments to a 
particular patient’s record, and a clinician on client computer B also attempts 
to add some comments to the same patient record, client B will be presented 
with a warning message about the record being locked the instant typing 
starts. In effect he or she will be prevented from typing anything at all.  

As soon as client A moves on, the lock will be removed. At this point if 
client B tries once more to add his or her comments, at the instant typing 
starts a message will be presented stating that another user has changed this 
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record. Clicking OK on the message will update the client B display, 
showing the changes made by client A. Client B can now see these new 
comments as well as being free to start entering further comments. 

Clicking on the Locks tab in the Session Manager dialog shown in Figure 9 
will show the current set of database locks. 
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7. Practice Management System Integration 

When Medmont Studio is operating with Practice Management Integration 
(PMI) activated, it smoothly integrates the patient management of a 3rd party 
Patient Management system with its own Patient management. Medmont 
Studio uses the 3rd party system only as a source of patient data - it cannot 
change the data in any way.  

An additional license is required to connect Medmont Studio to a 3rd party 
Practice Management system. 

Patients who are listed in Medmont Studio are those for whom an 
examination has been performed using a Medmont instrument. A new 
Medmont Studio installation will therefore have no patients listed even 
though the PMI may have hundreds.  

While you can still create patients with Medmont Studio by clicking on the 
 Create New Patient icon, they will be unknown to the PMI.  

Adding a New Patient in Medmont Studio 
The idea is to link Medmont Studio to a patient entry in the PMI. The 
technique is to use the File > Find Patient menu entry when starting a new 
exam. This displays the Find Patient dialog, which for a PMI system is 
directly linked to the 3rd Party Patient Management system database.  

 
Figure 10. Find a Patient in 3rd party Management System. 

Figure 10 shows the range of selection options for a patient search. At this 
point it is more than likely you will have the PMI application open prior to 
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starting Medmont Studio as part of your initial patient interview. This 
implies the patient either already existed there or you have just entered the 
details for a new patient. Now use the Find Patient dialog to copy the patient 
details to Medmont Studio. 

The quickest method is to copy the 3rd party Management System patient ID 
number into the Medmont Studio External ID field and click the Search 
button. This will produce a guaranteed singular match. Click OK to create a 
matching patient entry in Medmont Studio. 

The alternative is to enter some search criteria into one or more of the text 
boxes. In Figure 10 the clinician has entered B* in the last name box and 
then clicked the Search button. This will search for all names in the PMI that 
start with “B”, as the asterisk is shorthand for “match anything” (see 
Searching by Patient Name on page 39). The search example located three 
patients. Select the correct one and click OK to create a matching patient 
entry in Medmont Studio. 

Synchronising the Databases 
If for some reason a patient has been entered into Medmont Studio without 
being linked to the PMI, you can reconcile the entry at some later time.  

First select the patient in Medmont Studio and then click on the 
File > Synchronise Current Patient menu entry. If the details previously 
entered into Studio match those in the PMI, this will reconcile the two 
entries, automatically adding the PMI external ID to the Medmont database. 
The ID will now be visible in the patient details External Record box. 

What if there is no matching entry in the PMI database? As an example, 
suppose someone had previously entered a patient called Peter Adams with a 
birth date of 14-5-1956 and proceeded with some exams but without linking 
to the PMI. Perhaps the network was down. At some later time it is noticed 
this patient has no external ID number. Selecting this patient and clicking on 
the File > Synchronise Current Patient menu entry, Medmont Studio 
displays the dialog in Figure 11, indicating no matching entry in the PMI. 



 Practice Management System Integration  

 
Figure 11. Example No Patient Match in PMI dialog. 

The next step is to check if there is such a patient as Peter Adams in the PMI. 
Clicking on the File > Find Patient menu entry, entering this name and then 
clicking the Search button shows the dialog of Figure 12.  

 
Figure 12. Example search PMI database. 

The dialog shows that there is such a person, but that the birth date is 
14-12-1956 rather than the 14-5-1956 entry in the Medmont Studio database. 
Re-doing the Synchronise Current Patient sequence and clicking on the 
Clear button for the Date of Birth entry will remove that criterion. Now 
clicking on the Search button will find this patient and clicking OK will 
update the Medmont Studio database with a complete entry. 
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Figure 13. Example patient found dialog. 
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8. Overview 

The User Interface 
Medmont Studio has a single main Windows Explorer style user-interface, 
and provides point-and-click access to its capabilities. The user can swap 
between instruments and most tasks with a single mouse click. 

 
Figure 14. Studio Main Window. 

The main window shown in Figure 14 is divided into four areas:  

Explorer pane: Lists patients and exams. These can be selected by 
mouse click. Filtering, sorting and searching are also supported. 
View pane: Displays the current patient(s) or exam(s) selected in the 
Explorer pane. 
Menus: Drop-down menus for specifying an action. Examples are 
entering a new patient or creating, analysing and editing an exam. 
Toolbars: Select an action with a single mouse click. 

These are described in detail in subsequent sections. 
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9. The Explorer Pane 

The Explorer pane provides a choice of data views. The basic views are the 
Tree view shown in Figure 15, and the Patients view shown in Figure 16. 

 
Figure 15. Explorer pane showing the Tree View. 

You can select either of these views by clicking on the respective selection 
tab along the bottom of the Explorer pane as shown below. Additional tabs 
typically list the exams created with particular instruments, and will be 
present or not depending on the installed components. 

 
Figure 16. Explorer pane showing the Patient View. 

Sample Data 
If this is the first time you have used Medmont Studio, you can become 
familiar with most aspects described in this and the instrument manuals by 
importing the various sample data sets on the distribution CD. There is 
sample data for the M700, E300 and DV2000 instruments and a 
corresponding set of patients. 
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Click on File > Import and navigate to the Sample Data folder on the CD. 
You can import any or all of the files (although only one at a time). 

Changing the Size and Position of the Explorer Pane 
A vertical splitter bar separates the Explorer pane from the View pane (see 
Figure 16). The size of the Explorer pane can be changed by clicking and 
dragging the splitter bar to the left or right. The View pane rescales itself 
correspondingly. 

A horizontal scroll bar will appear along the bottom edge of either pane if 
required. 

Docking and Undocking 
Double clicking on the title bar of the Explorer pane undocks the Explorer 
pane turning it into a free-floating window. This creates maximum space for 
the View pane. If your system has dual monitors, dragging the Explorer pane 
to the other monitor leaves the View pane full-screen. 

Double clicking the title bar again re-docks the Explorer pane in its usual 
spot (left of the View pane). 

Unpinning and Pinning 
Clicking on the Explorer pane vertical drawing-pin icon (see Figure 17) 
unpins the pane. The pin will change to a pin lying on its side and the pane 
will slide off screen to the left of the main window and auto-hide itself when 
not in use. The pane appears as a thin vertical strip containing the same set of 
filter icons as were across the bottom of the expanded pane. 

 
Figure 17. Explorer pane docking pin location. 

When the Explorer pane is unpinned, a single click anywhere on the 
expanded selection tab in this strip will temporarily expand the Explorer 
pane. Any one of the selection tabs can be selected by hovering the mouse 
cursor over the tab for a short period - no click is required. 

Clicking on the horizontal pin turns off auto-hide. 
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The Tree View 
The tree view lists all patients known to the system in alphabetical order. An 
icon represents the patient’s gender.  

If the patient has exams stored on the system a small  
symbol will be visible to the left of their name. 
Clicking on this symbol will show the exams for that 
patient, and the symbol will change to a  symbol. 
Clicking on this symbol will hide the exams again and 
restore the original  symbol.  

The same symbol will appear for some types of exam that have associated 
sub-items. 

The Patients View 
The Patients View (see Figure 18) shows a tabular list of the 
patients and their clients. No exams are shown. The width 
of the columns can be adjusted by clicking on the vertical 
line separating adjacent column headings and dragging left or right. The 
mouse cursor will change to two small vertical lines when positioned 
correctly as shown here. 
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Figure 18. Studio Main Window showing the Patient View. 

Adding a Patient 
From the Medmont Studio main window, click on the New Patient icon  
in the toolbar, or the File > New > Patient menu to bring up the New Patient 
dialog shown in Figure 19. 

 
Figure 19. New Patient dialog. 
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Text entry boxes in Medmont Studio such as Last Name and First Name in 
Figure 19 use Auto Case by default. For details of how this effects entering 
patient details, see Auto-Capitalisation on page 59. 

The General tab provides for entering a standard set of patient identification 
parameters such as Name, Date of Birth, Gender, etc. The External Record 
entry can be used to link the patient to a 3rd party patient management 
system. 

The Clinical tab dialog shown in Figure 20 provides for selecting clinical 
details that describe the patient’s condition. The Current Refraction entries 
provide for recording a current prescription and are quite straightforward. 
You can enter numbers directly or by using the up/down spin buttons. 

 
Figure 20. New Patient Clinical tab. 

The three drop-down boxes will present selections from your practice set of 
categories as entered into the Tools > Custom Fields dialog shown in 
Figure 21. Use the Custom Fields dialog to enter Procedure, Condition and 
Category descriptions (both patient and exam) that apply in your practice. 
Note that you cannot make new entries in the Clinical tab from the New 
Patient dialog; they must be entered from the Custom Fields dialog. 

The Comments tab of the New Patient dialog presents a simple text-editing 
window into which you can enter any relevant details. Once comments have 
been entered an indicator icon  shall appear in the title for the comments 
tab. 
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Comments.ico  
Figure 21. Custom Fields Entry and Editing dialog. 

The Refresh Button 
The Refresh button in Figure 21 and other dialogs in Medmont Studio 
software only have a real function in a networked system. In these systems, 
clicking the button will update the items associated with the current dialog 
from the central database. Thus if items have been edited on one client 
computer, they can be updated on any other client computer by clicking the 
Refresh button in the relevant dialog.  

Editing a Patient 
If you click on an existing patient you will see the same dialog shown in 
Figure 19, only now the title bar will show the selected patient’s name and 
the various fields will be filled with data. You can use the dialog to review 
the patient’s details or make any changes that may be required. 

Selecting Explorer Pane Items 
To select a single item in the Explorer pane, such as a name, click on the 
symbol or the label to the right of the symbol (in the tree) or anywhere on 
the line (in other views). The selected item will be highlighted in reversed 
text and the View pane will show information or imagery for that item. 
Figure 22 shows a patient with the exams shown, a particular exam selected 
(shown in reversed text), and with that exam displayed in the View pane. 
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Figure 22. Selecting and Displaying an item from the Patient Explorer pane. 

Selecting Multiple Items 
To select multiple items, hold down the control key while selecting 
additional items.  

To select a range of items, select the first item in the range and then select 
the last item in the range while holding down the shift key or simply drag the 
mouse while holding the left button down, over the items you wish to select. 

Filtering 
The Tree View and the Patient View both provide 
three filter modes:  All, One and Filter. These are 
selected from the dropdown list just above the tabs at 
the bottom of the Explorer pane. The message 
“xx found” beside the selector, indicates how many 
matching patients can be seen using the current filter. 

The selections are: 

• All - shows all the patients in the system. 
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• One - shows the currently selected patient. This is especially useful 
where privacy is a concern, for example when showing a patient her or 
his exam; it will prevent that patient seeing a list of your other patients. 

• Filter - pops up a custom filter that allows the user to specify more 
detailed criteria. 

Selecting the Filter option will display the dialog of Figure 23 that 
demonstrates the very extensive patient filtering capabilities of Medmont 
Studio. As a simple example, with this dialog displayed, click on the Female 
radio button and then the Apply button. You should see the Explorer pane re-
display with just the female patients. 

 
Figure 23. Patient Filter selection dialog. 

This dialog provides for selection based a number of standard selection 
criteria. The Advanced tab however, provides for considerably more detailed 
selection. The initial dialog is shown in Figure 24. 
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Figure 24. Advanced Filter dialog. 

You may create a number of conditions via the New condition button, and 
the resulting selection will be based on each and every one being true if you 
leave the default AND radio button selected. Otherwise only one of the 
conditions need be true if you select the OR button.  

Click on the New button to define a new simple condition. 

 
Figure 25. Advanced Filter Simple Condition entry dialog. 

The Simple Condition dialog shown in Figure 25 provides for selecting a 
field variable and equating it in some way with a value or perhaps with 
another field. A field in the Medmont Studio condition context is a patient or 
exam attribute. A Patient attribute would be age, name, gender, etc, while 
Exam attributes are items like an M700 threshold exam false positive count 
or an E300 exam iris area.  

The drop-down Field box allows for selection of the particular attribute. The 
drop-down Operation box provides for selecting from the criteria list, and 
the Value drop-down box provides for selecting a comparison value. 

Note that this dialog can extend the width of the Field drop-down box by 
clicking and dragging the left or right edge. 
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Taken together, the set of simple conditions and whether they are ANDed or 
ORed provides for very powerful analysis of your patients and their exam 
results. 

Searching 
In both the Tree View and the Patient View a search box is provided at the 
top of the Explorer pane. It normally reflects the current patient selection. 

 
Figure 26. Patient name Search box. 

Searching by Patient Name 
Type the last-name or a combination last-name, first-name to search for a 
particular patient. If a unique match is found that patient will be selected. 
Otherwise the Find Patient dialog will appear and you can use this to find 
the patient. The dialog will also appear where the search criteria is not 
sufficiently unique, such as entering “mi” when the patient database includes 
a Mills and a Mitchell. 

Recently selected patients can also be found by clicking on the down arrow 
beside the search box. 

Some additional points about searching are: 

• The search is not case sensitive. 
• Entering in the first few letters of the surname may be sufficient. 
• You may enter patterns: 

o ? stands for any single character (e.g. Jons?n will find Jonson 
and Jonsen) 

o * stands for any group of characters (e.g. St*s will find Sticks 
and Stones) 

Tip: Entering (for example) c,j will find all patients with the initials J C 
like John Citizen. 
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Searching by patient External ID 
You can search by the patient external identifier (the patient index in a 3rd 
party Patient Management system). If these are numeric, then just enter the 
number, eg. 2345. If your 3rd party system uses an alphabetic or 
alphanumeric index system, then you must precede the identifier with the 
hash “#” character to distinguish the identifier from a name, eg. #DF451. No 
pattern search is available for external IDs. 

Searching a 3rd-party Practice Management 
If a 3rd party practice management is installed the patient search is first 
carried out in the 3rd party database. 

If a unique match is found this will result in pertinent information about the 
patient being read from the 3rd party database into Medmont Studio. The 
information for that patient is either added to Medmont Studio or updated 
(the two databases are synchronised). 

Search Behaviour and the Different Filter Modes 
The exact effect of a search depends on the current filtering: 

• All - The selection jumps to the sought patient (the simple case). 
• One - The selection changes to the sought patient. 
• Filter - If the sought patient is in the filter result, the selection jumps to 

that patient; otherwise filtering reverts to All and the selection then 
jumps to that patient. 

Sorting 
In tabular views, such as Patients view and the various Exam views, clicking 
on a sortable column heading will sort the patients according to that 
criterion. A second click reverses the order of the sort. 

A small arrow in one of the column headings indicates the current sort 
criterion and the direction of the sort (ascending or descending). 

In the Patients View the sortable columns are: External ID, Last Name, First 
Name, Date of Birth, and Gender. 

The Tree View is not sortable and is fixed alphabetical. 

You can use the Sort Exams by button (See Figure 14) to sort the exams 
belonging to each patient. The sort selections are by Date, Eye and 
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Instrument. This does not change the patient list order, only the order of the 
exams belonging to that patient. 

Using Favourites 
The Favourites menu allows you to add a shortcut to frequently accessed 
patients and exams. 

 
Figure 27. Organise Favourites dialog. 

Select the item in the Explorer pane and then use the Favourites > Add to 
Favourites menu item to add a shortcut to the item in the Favourites menu. 
You can optionally rename the shortcut to indicate its purpose. The new 
shortcut is then shown at the end of the current Favourites menu. 

The Favourites > Organise Favourites menu item displays the dialog 
shown in Figure 27. This allows you to change the order of shortcuts by 
selecting the shortcut and using the up or down arrows, or to edit or delete 
the selected shortcut. 

You can jump to a favourite entry by clicking on it in this dialog. The item 
referenced by the shortcut will be displayed in the View pane and selected in 
the Explorer pane. 
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10. The View Pane 

The View pane is the area to the right of the Explorer pane. It displays 
graphics and information for the patient or exam selected in the Explorer 
pane. 

The exact display depends on the current view mode set using the View 
menu or toolbar. What is displayed depends on the Medmont instrument 
associated with the selected exam, and this is covered in the respective 
instrument manuals. 

Displaying Multiple Views 
When multiple items are selected in the Explorer pane the View pane will 
display (if possible) a separate view for each selected item. 

 
Figure 28. Multiple Views. 

For this to be possible each selected item must have a view mode that 
supports Multiple Views. If more than four items are selected, or one of the 
selected items does not support Multiple Views then no views are displayed.  

The title bar of one view is drawn in a different colour to indicate that this is 
the active view. The menus and toolbars displayed are determined by, and 

42 Medmont Studio 



 The View Pane  

relate to, the active view. You can change the active view by clicking on the 
title bar of another view.  

Any of the views can be temporarily made to fill the View pane by clicking 
on the  explode button or double-clicking the view’s title bar. To restore 
the Multiple View display, click on the  implode button or double-click on 
the view’s title bar.  

You can use the zoom and pan controls in this view and the translations will 
apply to all images. The Cntrl-I key for example, will zoom in on all four 
images, and the Cntrl-O will zoom them out. Note that if you have a wheel 
mouse, the wheel allows you to zoom in and out on just the currently active 
view. 

                                                 Thumbnail View 
Some Explorer pane items provide a special kind of multi-view known as the 

 thumbnail view. This View displays a thumbnail image of each item 
belonging to the current selection (typically a patient). For example, the 
Thumbnail View for a patient displays images of all exams for that patient 
(see Figure 29). 

 
Figure 29. Thumbnail View 
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By default, this view will show a 4x4 grid of the patient’s exams, but this 
configuration can be changed in the Options > Preferences menu, under the 
Review Pane tab to allow for more (or less) rows and columns. 

If the number of exams for that patient exceeds the number of grid squares 
(e.g. sixteen grid squares for a 4x4 grid), a vertical scrollbar will appear, 
allowing you to scroll through the images. 
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11. The Menus 

Medmont Studio has a single menu bar along the top of the main window. 
The entries in this menu bar will change depending on what instrument is 
currently being managed, but will have at least these entries: 

  File   Favourites   Tools   Options   Help 

Many of the functions available from the menus have toolbar shortcuts, and 
these are described The Toolbars on page 48. 

Standard Menus and Menu items 
The following lists the typical contents of each menu and its entries, and 
gives a brief summary of the function each entry performs. Some entries 
shown here depend on which instruments are installed. 

The File Menu 
New - Create a new Patient or Exam. 
Delete - Permanently delete the currently selected patient(s) or exam(s). 

Note - deleting a patient will also delete all of that patient’s 
exams. 

Save Changes – This is only active if you have made changes to the 
current exam, such as adding some annotation. Selecting this will make 
any changes permanent. 
Abandon Changes – This is only active if you have made changes to 
the current exam, such as adding some annotation. Selecting this will 
clear any new editing to the current image/exam. 
Find Patient – Search for a particular patient based on their name, birth 
date, or external ID if using 3rd party practice management. 
Refresh – Forces an update of data from the database. Useful in 
client/server configurations where users on other computers may be 
making simultaneous changes to the database. 
Copy Exams – Duplicates, without removing, the selected exam(s) 
from the current patient to a different patient. Copying exams whilst a 
patient is selected copies all exams belonging to that patient to a 
different patient.  
Move Exams – Copies the selected exam(s) from the current patient to 
a different patient, and removes them from the current patient. Moving 
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exams whilst a patient is selected moves all exams belonging to that 
patient to a different patient.  
Print - Print a report based on the currently selected patient(s) or 
exam(s). 
Print Preview - Preview the appearance of a print report. 
Export - Export a file summarising the currently selected items and 
other information on which they depend. For example, if an exam is 
selected, the essential information about the clinician who conducted 
the exam will be included in the export file. 
Import - Reads in a file created by Export. 
Exit - Close the application. 

The View Menu 
Select a particular view of the selected patient(s) or exam(s). The patient 
views are: 

Details - View and edit personal details and clinical notes. 
Thumbnail - Shows thumbnail-sized images of all the patient’s exams. 
Regression - Statistical analysis tools. 

Exam views include a primarily text-based Details view, together with a 
variety of instrument-specific graphic views. 

The Favourites Menu 
Create and manage shortcuts to frequently accessed patients and exams. 

Add to Favourites – Add a patient to the Favourites list. 

Organise Favourites – Change the order of favourites in the list or 
add/delete an entry. 

The Tools Menu 
Licence Manager - Check and update licensing details. 
Session Manager - Check who is logged on and has exclusive access 
(data locks) to particular patients and exams. 
Logon as Different User - Switch users without restarting the 
application. 
Set Password - Change the password of the current user. 
Clinicians - Add or modify clinicians using Medmont Studio and assign 
or edit their passwords and security access. 
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Practices - Add, modify, import or export associated practice names. 
Custom Fields - Define or edit conditions, procedures, categories (of 
exams), and categories (of patients). 
Attributes – Displays the Attributes management dialog. 
Select Contact Lens Designs – Select from the contact lens 
manufacturers. 
E300 System Settings – E300 system settings dialog. 

The Options Menu 
Customize Toolbars - Create new toolbars and customize the existing 
toolbars. 
Reset Toolbars - Reset all toolbars to the system defaults. 
Large Toolbars - Toggle between larger and smaller font for toolbar 
text and larger and smaller icons. 
Text Toolbars - Toggle between icon-only and an icon plus text 
description in the toolbars. 
Reset User Settings - Define or edit conditions, procedures, categories 
(of exams), and categories (of patients). 
Preferences – Select patient display settings. 
Export E300 Bitmaps – Enable exporting E300 bitmaps. 

The Help Menu 
Links to the various electronic User Manuals and other useful information. 
See Help on page 53 for more details. 

Additional menus 
Additional menus and menu items will appear depending on the current 
context, which patient(s) or exam(s) are selected, and also depending on 
which instruments and licences are present. 

The additional menus include: 

Links - Export data to 3rd party tools, for example contact lens designer 
tools. 
Image - Zoom, pan or annotate an exam; set the general viewing 
options. 

Menu items that are inappropriate for the current exam(s) or patient(s) 
appear greyed out (disabled), and clicking will have no effect. 
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12. The Toolbars 

The toolbar area provides a variety of toolbars containing icons for quick, 
single click access to common operations. 

Toolbar items that are inappropriate for the current exam(s) or patient(s) 
appear greyed out (disabled), and clicking will have no effect. 

Turning on Large Toolbars from the Options menu will make the toolbars 
and menu text larger. 

Strategies for Learning about Toolbar Buttons 
If you are new to Medmont Studio you may wish to turn on Text Toolbars 
from the Options menu. This supplements each button with a text 
description. As an example, the View toolbar is shown here with and without 
text. 

 

 
The obvious disadvantage of this approach is that it takes up significant 
space in the toolbar area. 

Alternatively, you can check the function of a toolbar button by just moving 
the mouse pointer over the button, without clicking, for about a second. A 
small yellow tool-tip will pop up with a brief description of the function of 
that button as shown here. 

 
Finally, you can learn about toolbar buttons via the menu system. The same 
icons are used for corresponding functions in both the menus and the 
toolbars, so if you are familiar with a particular function from the menu 
system, look for the corresponding button in the toolbar area. 
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The Basic Toolbars 
Medmont Studio provides two basic toolbars: The File and View Toolbars. 
Medmont instruments may provide additional toolbars to support the specific 
functionality of an instrument. You may also create new toolbars and 
customise the content of toolbars provided by Medmont Studio and the 
instruments. 

The Standard toolbar 
The standard toolbar shown here provides some common actions from the 
File menu. 

 
From left to right, these are: 

Print the default report, 
Print preview the default report, 
Create a new patient, 
Create a new E300 exam, 
Create a new E300 contact lens, 
Create a new M700 exam, and 
Create a new DV2000 exam. 

Whether you see all of these will depend on what instrument licences your 
installation supports. 

The View Toolbar 
The view toolbar shown here provides the same choice of views as the View 
menu for the currently selected patient(s) or exam(s), and also indicates 
which view is currently in use by highlighting that button. 

 

Advanced Toolbar Features 
The Medmont Studio Toolbars can be fully customized to suit your 
individual requirements and usage patterns. Medmont Studio saves your 
custom settings and restores them when the application is next run. This 
section introduces the most useful advanced operations. If you get into 
trouble you can always restore the system defaults by selecting 
Options > Reset Toolbars. 
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Undocking and Docking Toolbars 
Initially all toolbars appear adjacent to each other along the top of the screen 
below the main menu. They are docked (like ships at a wharf) along the top 
of the screen. 

 
However, it is possible to grab any toolbar by clicking the left button of the 
mouse on the toolbar’s handle and dragging it to a new location. Selecting 
the toolbar handle looks like: 

 
Clicking and dragging a toolbar into the centre of the screen will make it 
appear as a small window with a heading. The toolbar is now undocked: 

 
Toolbars may be docked along any edge of the screen. Where there are 
multiple toolbars (look for the handles), they can be rearranged within a 
docking area, by clicking on their handles. 

Changing Toolbar Button Order 
You can change the position of a button in a particular toolbar, moving it 
from its current position to any new position. 

1. Select Customize Toolbars from the Options menu. 
2. From the Toolbars tab, check the relevant toolbar you wish to 

modify. 
3. With the Customize Toolbars dialog still open, position the mouse 

cursor over a button. Click-and-drag it to its new position. 
4. Repeat step 3 to continue reordering buttons. 
5. Dismiss the Customize Toolbars dialog when finished. 
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Deleting a Button from a Toolbar 
You can remove buttons from the pre-defined toolbars to conserve screen 
space: 

1. Select Customize Toolbars from the Options menu. 
2. With the Customize Toolbars dialog still open, position the mouse 

cursor over the button that you wish to delete and right-click; a 
dialog menu will appear. 

3. Click on Delete. 
4. Dismiss the Customize Toolbars dialog when finished. 

Adding a Button to a Toolbar 
You can add buttons to the pre-defined toolbars: 

1. Select Customize Toolbars from the Options menu. 
2. Select the Commands tab and browse the categories to find the 

command button that you wish to add. 
3. Click-and-drag the button onto a toolbar. Note that you must 

position the button within or at either end of an existing bar. A black 
I-bar appears when the cursor is correctly positioned. 

 
4. Dismiss the Customize Toolbars dialog when finished. 

Creating and Deleting User-defined Toolbars 
You can create completely new toolbars: 

1. Select Customize Toolbars from the Options menu. 
2. Click on New and give your toolbar a name. 
3. A small empty toolbar as shown here will appear in 

the toolbar area of the screen. 
4. Add buttons to your toolbar. 

You can delete user-defined toolbars. 

1. Select Customize Toolbars… from the Options menu. 
2. Click on the user-defined toolbar. 
3. Click on the Delete button. 
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Note that System-defined toolbars cannot be deleted. 

Hiding and Showing User-defined Toolbars 
Click the right mouse button over the main menu bar to show a dialog list 
consisting of the Standard toolbar plus any user-defined toolbars. Visible 
toolbars appear with a check mark to the left of the name. Click on the 
name of the toolbar that you wish to hide or show. 
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13. Help 

The Help menu provides access to the User Manuals for Studio and the 
installed instruments. These are in PDF format and therefore require the 
installation of a PDF reader such as Adobe Acrobat or similar. These readers 
are freely available on the Internet and a version of Acrobat is provided on 
the Medmont Studio distribution CDROM. 

The individual manuals include a Bookmark page organised as a directly 
accessible table of contents that indexes the main section headings. Press F6 
to show the bookmarks page or click on the sidebar. Clicking on an entry 
will navigate to the corresponding page.  

Also directly accessible are the internal links within each document such as 
the italicised chapter headings, page numbers, Figures and Tables. Move the 
mouse cursor over any of these links and the cursor will change to a pointing 
figure .  Figure 30 shows a typical situation. Clicking on any of these will 
move the displayed page to the reference. Use the Previous View button on 
the Acrobat toolbar to return to the original page. 

 
Figure 30. Selection of an internal navigation link. 
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14. Annotations 

Medmont Studio allows you to define eight types of shapes on your exam 
images. These are shown in Figure 31. 

 
Figure 31. Available annotation shapes. 

• Ruler Annotation 
• Circle Annotation 
• Ellipse Annotations 
• Rectangle Annotation 
• Square Annotation 
• Curved Area Annotation 
• Freehand Area Annotation and 
• Polygon Area Annotation 

Click on the desired shape tool from the Image > Annotate menu. Move the 
mouse to the image pane, the mouse cursor changes to reflect the type of 
shape being drawn.  

See the individual instrument manuals for examples of how to use 
Annotations. 
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15. Attributes 

Attributes are named values that apply to a particular type of exam result. 
They may be a physical measurement or dimension, or they could be a 
number that is the result of applying some statistical based calculation.  

Medmont have supplied a large set of standard attributes for each instrument. 
In many cases you can elaborate on these attributes or use the underlying 
exam results to derive your own. 

The tools and methods to explore attributes are common to all instruments, 
with each manual including detailed explanations. 
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16. Printing 

The Print Dialog 
The File > Print and File > Print Preview menu items bring up a list of 
reports pertinent to the current selection.  

 
Figure 32. The Print dialog. 

Select a report format from the list and click OK to Print or Print Preview the 
report. 

Print Dialog Settings 
Clicking the Settings button in this dialog brings up another that allows you 
to customize the report by changing the General settings (see Figure 33). 

 
Figure 33. Print Settings dialog. 
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For some reports, typically exams, additional options are available from a 
second tab. An M700 exam for example, would name the second tab an 
Overview Print, and selecting this tab would display the dialog in 
Figure 34. 

 
Figure 34. M700 Threshold exam Overview Print dialog. 

The New button enables you to name a customized report format and retain 
it for future use.  

Print Preview 
The File > Print Preview menu item brings up a similar dialog to 
File > Print, but clicking OK now shows a preview window containing a 
precise version of what the report would look like on paper. 

Note that what is printed for a given view is not necessarily the current 
display in the View pane, depending on the Print settings.  

The preview window provides the following menus for working with the 
preview: 

1. File 
a. Print - Prints the report. 
b. Settings - Change the settings for this report. 
c. Select Report - View a different report. 
d. Copy to Clipboard - Save the preview image to the clipboard. 
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e. Save as Image - Save the preview image to a file. Supported 
file formats are: 

i. Windows bitmap - .bmp 
ii. Graphics-interchange-format - .gif 

iii. JPEG - .jpg 
2. View - Controls the number of pages visible at once. 
3. Zoom - Enlarge or reduce the size of the on-screen preview. 
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17. Usage Hints 

This section provides some hints for making the most of Medmont Studio. 

Keyboard Accelerators 
Most Medmont Studio menus (see page 45, The Menus) can be accessed via 
the keyboard. Use the Alt key to activate a menu. Use the letter underlined in 
the menu to activate menus and submenu items. For example: 

Alt-F-P selects the File > Print menu item. 

Auto-Capitalisation 
Text entry boxes in Medmont Studio use Auto Case by default. This means 
that if you type “john citizen”, it will automatically be translated to 
“John Citizen” as you type. However, this is not what you want if you are 
entering a name like “McDonald”, so you can change this option with a right 
mouse click. 

For example, if you are entering a Procedure called “Cataract & IOL 
Surgery” into the custom Fields dialog, you will need to turn off auto-case so 
the “IOL” is not entered as “Iol”. A right-click on the Name text box will 
popup a window (see Figure 35) that allows you to select from the available 
options. The options are: 

uSer cAse There is no automatic case control. Only the 
keyboard Shift key controls case. 

Auto Case The leading character of any single word will be 
capitalised. 

UPPER 
CASE 

All characters entered will be converted to upper 
case, regardless of the keyboard Shift key. 

lower case All characters entered will be converted to lower 
case, regardless of the keyboard Shift key. 
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Figure 35. Right mouse click for Case entry control. 

The particularly dialog will remember the auto-case setting. Thus if you have 
selected uSer cAse to enter a new patient name like “MacDonald”, the next 
time you enter a new patient the setting will still be uSer cAse.  

Tabbing between Fields 
When entering data in dialogs, you can navigate between data fields using 
the Tab key. This is often more efficient then swapping continually between 
using the mouse and keyboard. Tab moves the focus to the next field. Shift-
Tab moves the focus to the previous field. 

Default Buttons 
Many displays and dialogs support default buttons. This is the button with a 
darker shadow around it, like the OK button shown here. 

 
You can activate the default button at any time by just pressing the Enter key. 
When combined with the use of Tab, these keys provide a very efficient 
mechanism for entering data. 
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Entering Dates 
Many dialogs use the Microsoft Date control for entering dates. This control 
lets you enter dates in a variety of ways. Choose the one that suits your 
needs best: 

Numeric / Arrow Key Entry  
1. Select the date control. The day is highlighted.  
2. Type in the day using the numeric keypad.  
3. Press the spacebar, “/” key, “–” key, or right arrow key to move to the 

month. You can change the month using the up/down arrow keys. 
4. Move to the year. You can enter either a 2- or 4-digit year. Change the 

year using the up/down arrow keys. 

Graphic Calendar Selection  
1. Select the down arrow next to the date control.  
2. A small calendar is displayed.  
3. Click on the year and use the up/down arrow keys to select the year.  
4. Click on the month to select the month from a drop down list, or click 

on the left/right arrow keys. 
5. Select the day on the displayed calendar. 

Today’s date can be quickly selected by clicking on “Today” at the bottom 
of the calendar. 
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18. Utilities 

Medmont Studio Configuration Tool 
The Configuration tool allows you to re-configure Medmont Studio without 
requiring a new installation. Run this tool if, for example, you have 
purchased a new instrument, selecting it in the Select Instruments dialog: 

 
As another example, if it was necessary to move the Medmont Studio 
database to a different folder on another disk or even onto another computer, 
use this tool to manage the transfer. Ensure Medmont Studio is not running 
then move through the Configuration dialogs until the data location entry 
appears. Note the current location, as you will need this later. 

 
Ensure the new data directory exists. Click on the Location button and 
navigate to the new folder. Click on OK and then move through to finish the 
configuration. This step will have reconfigured Medmont Studio to now use 
the new folder, but it has not moved the data. You will need to use Windows 
Explorer or similar to actually copy the data from the old to the new 
location. Remember to copy all the source sub-folders too. 
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RSS News Reader 
Medmont Studio incorporates an RSS news reader to display up-to-date 
company announcements. In order for this feature to operate correctly, the 
computer must have a working internet connection. When connected to the 
internet, the software will query the Medmont internet server and alert the 
user to any new company announcements. 

 
To display the RSS news reader at any time, select Help > Latest News. 
From within the news reader, click the desired link to view the full article. 
The RSS news reader may be disabled or enabled at any time, by selecting 
Options > Preferences, and then selecting the News Reader tab and 
selecting the Check News At Startup option. 
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19. Licensing 

The License Dongle 
The Medmont Studio software licensing is dongle-based. The dongle is a 
small key-sized piece of hardware that plugs into a USB port 
on your computer.  

Medmont Studio will function in Single User Review Mode 
in the absence of a valid dongle and activation key. However, 
to unlock its full capabilities, a dongle and corresponding activation key (a 
manually entered code) are both required. 

Standalone Configuration and the Dongle 
Only one dongle is required (and allowed) for the standalone configuration. 
If you own two or more Medmont instruments and wish to connect all of 
them to the same computer, you will need to speak to your Medmont 
supplier about either: 

1. Purchasing an additional instrument licence (this will also allow you to 
run your instruments on separate computers), or 

2. Arranging to transfer all your instrument licences to work with one 
dongle (a lower cost option). This involves returning additional dongles 
to Medmont, and will mean that you cannot operate the separate 
instruments simultaneously on separate computers (since each would 
require its own dongle and there is now only one). 

Network Configuration and the Dongle 
In a network configuration a single dongle is plugged into the server 
computer. No client computer requires a dongle. 

The Activation Key 
Each Medmont instrument is supplied with a dongle and corresponding 
activation key. 

Example activation key: BF9D-5C22-EDC6-8A36-3D87-4B0F-AD57-7059 

The activation key carries information about which instruments and software 
components can be used with a particular license dongle. 
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The Licence Manager 
The current licensing information is accessible from the Tools > Licensing 
Manager menu and shown in Figure 36. 

 
Figure 36. Medmont Studio License Manager dialog. 

The Maximum Sessions number should be greater than one for a Network 
configuration. 

The Installed Licences box lists which instruments and additional software 
modules are licensed to run on this Medmont Studio installation. 

Session Licenses 
Sessions are important for network configurations. In these, each active 
Medmont Studio application running on a client computer needs the server 
computer to supply it with a session. The maximum number of sessions 
allowed is controlled by the license and is encoded in the activation key. 

This means that licenses can float between computers. The server will assign 
up to the maximum number of sessions to client machines, so there may be 
more client computers than sessions as long as at any one time there are only 
the given number of clients actively using Medmont Studio. 

In normal use each time the Medmont Studio software is started on a client 
computer, the server assigns a license to that client. When the application 
exits the license is returned to the server pool and becomes available for 
another client. 

Once a license has been assigned to a client that client gains all functionality 
available under the license. 

For example, a local-area network with ten computers attached could run 
Medmont Studio on all of the computers at different times, but if the 
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maximum number of sessions is five, then no more than five computers can 
run Medmont Studio simultaneously. A sixth user trying to start Medmont 
Studio will get a Not Enough Sessions error message. 

If this happens, the user could ask another user to exit, thereby freeing up a 
license. If this happens often, you may wish to purchase licensing for 
additional sessions from Medmont. 

Extraordinary conditions that could result in the client software ceasing to 
operate include an administrator logging off a user, the server software 
shutting down, or the dongle being pulled out of the server. 

Purchasing additional licences 
Licences for additional instruments, software components and extra sessions 
can be purchased from Medmont. 

Medmont will then supply a new activation key that is entered into the 
Licence Manager to unlock the added functionality (see The Activation Key 
on page 64). 

66 Medmont Studio 



 Data Backup  

20. Data Backup 

It is in your own interests to regularly perform backups to avoid loss of data 
due to hardware failure or accidental deletion or corruption of the database. 

If you have been using a 3rd party Practice Management system, it will have 
its own database files, and it is likely you will have already established a 
regular backup procedure. If so, then simply add the Medmont database 
location (see Backup Locations on page 68) to the list of folders you are 
already backing up. 

However, if you are just at the planning stage of a backup policy, Medmont 
suggests that all the various practice databases be regularly backed up to 
media that can be taken off-site. This could be a laptop computer that is 
plugged into the practice network, a CD-ROM or DVD, or a USB disk. 

Medmont recommend that you periodically backup to media your can store. 

Backup Media 
The choice of backup media will depend somewhat on the size of your 
practice, the instruments you are using, and the number and type of exams 
your practice does in a given period. But no matter how small your practice, 
the days of using floppy disks for backup are long gone. A medium sized 
practice that includes imagery as a service can easily require several 
gigabytes of backup storage. 

Backing up to a laptop is convenient in that you can just connect it to the 
practice network, navigate to the various Medmont and Practice 
Management data folders, and use Windows Explorer to copy the files. The 
feasibility of this method depends on first having a laptop with a large 
enough disk, having plug-in access to the network, and your confidence in 
the long-term reliability of the laptop. 

USB disks in early 2007 come in sizes up to 4 gigabytes, and this would be 
adequate for most practices. The amount of storage available on these 
devices will only get bigger, so with the same caveat about long-term 
reliability, this could be a satisfactory backup solution. 

Backup to a CD-ROM burner is a more reliable option, in that the CD is 
essentially a permanent system snapshot. However, if you are using 
instruments that produce imagery such as the Medmont E300, it will not be 
long before your overall database size exceeds the around 700 megabytes 
available on a single CD. In comparison, the hardware costs and procedures 
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to backup to a DVD burner are now no different to a CD-ROM, with the 
advantage of nearly seven times the backup space. 

With all this in mind, Medmont recommend using a DVD burner as your 
backup medium, either mounted in the server computer or capable of being 
plugged into its USB2 port. 

The next decision is the backup software. Unlike Windows 2000, Windows 
XP and subsequent versions like Vista provide for direct transfer from the 
various database storage locations to a DVD using Explorer. However this 
means manually navigating to the various directories to backup each 
individual database for the products your practice uses. Windows provides a 
backup program appropriately called Backup on the Windows distribution 
CD, and if installed it is available from 
Start > Programs > Accessories > System Tools. This has facilities that 
allow you to pre-program the integration of selected files and folders from a 
number of locations into a single backup file, along with how it should be 
stored and to where (an adequate solution if you are backing up to another 
computer or a laptop). However the program knows nothing about CD-
ROMs or DVDs. 

The requirement is therefore for backup software that offers facilities to pre-
specify the locations and folders that require backup (i.e. it will remember 
the various locations between backup sessions), and the ability to copy to a 
CD-ROM or DVD burner. In addition, it should have the ability to span the 
backup file across multiple disks for when the size of the backup exceeds the 
media capabilities. 

Medmont recommended you survey the market yourself for backup software 
that meets these requirements. 

Backup Locations 
The Medmont Studio database is by default stored in a sub-folder of the 
Medmont Studio 4 folder called Data. In a default installation this will be: 
C:\Program Files\Medmont\Medmont Studio 4\Data 

Do not confuse this Data directory with the data directory 
belonging to an earlier Version 3 Medmont Studio that was 
usually located at C:\Program Files\Medmont\Data. 

At installation this folder can be assigned to any computer in the practice 
network, to any disk on that computer, and to any folder path on that disk. 
However, clicking on Start > Medmont > Medmont Studio Administrator 
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Tool will display the dialog in Figure 37, and this will list the database 
location in the Data Location field. 

 
Figure 37. System Administrator Tool. 

Initiating a Backup 
No matter what Medmont configuration you have installed, all copies of 
Medmont Studio must be stopped before initiating a backup. For a stand-
alone system this is easy, but for a server system you will need to stop the 
Medmont server using the Server Manager. 

 
Figure 38. Medmont Studio Server Manager. 

The Server Manager icon  will be present in the desktop tray of the 
network server computer. Double click on this icon to display the Studio 
Server Manager dialog shown in Figure 38. The Active Sessions entry will 
show if any clients are running Medmont Studio. Click the Refresh button 
if the Manager has been running. You can choose from two options. 
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1. Find the machine(s) currently running Medmont Studio to ensure no 
one is using it, shut it down, and then come back and click the Stop 
Medmont Studio Server button, or 

2. Click the Stop Medmont Studio Server button. 
The effect of clicking this button on connected clients is to disconnect them 
from the server with no mechanism to reconnect other than re-starting, so the 
second option has the potential for data loss if the computer is currently in 
use. Avoiding this situation is a company procedures issue, where either a 
certain time is set-aside for backup or it happens after hours. 

The more usual effect of stopping the server is, of course, to prevent clients 
starting Medmont Studio. If they try they will see the message shown in 
Figure 39 and Studio will refuse to start. 

 
Figure 39. Error message for when no server is available. 

Once the server is stopped you can proceed with your backup procedure. If 
necessary, click the Compact and Repair button on the Administrator tool 
(see Figure 37) for occasional database management.  
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21. Compliance 

The Medmont Studio 4 software has been manufactured by 

Medmont International Pty Ltd 
Unit 1, Whitehorse Business Park 
170-180 Rooks Road, 3133 
Victoria, Australia 

It has been classified as a Medical Device Class 1 and is in conformity with 
the essential requirements and provisions of the European Council Directive 
93/42 EEC. 

As identification of its conformity, Medmont Studio 4 is labelled with the 
CE mark as shown below. 
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22. Representatives 

The EU Authorised Representative: 

BiB Ophthalmic Instruments 
Unit 8, The Orbital Centre, Cockerel Close 
Gunnels Wood Road 
Stevenage, Hertfordshire SG1 2NB 
England 
Tel: 0044 (0)1438 740823 
Fax: 0044 (0)1438 356093 
 

Your Local Medmont Authorised Agent is: 
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